"Cannot Connect To The Authorization server"

Got issues? Let us know here.

"Cannot Connect To The Authorization server"

Postby Loena26 » 04 Jun 2018 14:45

"Cannot Connect To The Authorization server"

Hi, I have a problem getting into not aion. It's been like that for a week now.
I checked my firewall already. I added the not aion launcher x32. Also the aion gameforge launcher.
I do not have antivirus.
I already tried to uninstall aion. My aion luncher from gameforge.
I reinstall the not aion launcher x64.
Also tried x32 louncher not working. I already tried to put the d3d8thk.dll to my bin32 folder.
Before the whole problem I normaly used not aion x64 launcher and it worked.
I went through the not aion forum/support did all that it said but still dose not work.
If someone knows how to fix this problem please message me.

Thank you.
Posts: 2
Joined: 02 Jun 2018 19:36
Character: Gladiator

Re: "Cannot Connect To The Authorization server"

Postby danielmo » 13 Jun 2018 03:19

I have the same problem, but......
i have one PC and a laptop...
In the laptop the game just open normally... no error at all..
In the PC i have the same error "Cannot Connect To The Authorization Server"...
Here is what i tought: I'll just copy the NCSOFT Folder from the laptop that works just fine and paste in the PC...
After that i got the same error in the PC...
What could it be? HELP i wanna to play !
Posts: 1
Joined: 13 Jun 2018 03:08

Re: "Cannot Connect To The Authorization server"

Postby HexHaXor » 13 Jun 2018 08:39

NCSOFT folder ?
My pets after theyr prey

Former sexual abuser of the PVP balance
User avatar
Isn't it getting boring yo?
Posts: 1765
Joined: 01 Sep 2013 21:31
Location: Hidden in the world of EDM :>
Character: HHx

Re: "Cannot Connect To The Authorization server"

Postby Doshintos » 14 Jun 2018 20:10

Hey, I'm having the same issue. For clarity I've followed the following advice:
(1) Allowed the Not Aion applications (x32 and x64) through my firewall, trying to run both
(2) Ran the software as administrator
(3) Using the Gameforge client, repairing afterward:
(a) Removed the contents of Data\dump
(b) Removed L10n file
(4) Reinstalled the game with the NCSoft and Gameforg clients (not in use at the same time). I currently have the Gameforge edition

So I'm wondering if there's something I missed? Retail is fine, but the authorisation error is pretty tenacious. I'm running windows 10 and have played before (albiet a while ago) without issue.
Posts: 7
Joined: 30 May 2013 20:29

Return to Support

Who is online

Users browsing this forum: No registered users and 9 guests